I agree. Only if named telemetry does it get used. ; this works as expected... [1234] telemetry=telemetry [telemetry] ct1=|t(350,0,100,2048)(400,0,100,2048)(660,0,100,2048) ; this does not work as expected [1234] telemetry=telemetrx [telemetrx] ct1=|t(350,0,100,2048)(400,0,100,2048)(660,0,100,2048) On Sun, Apr 24, 2011 at 3:51 PM, Scott Weis <kb2ear@kb2ear.net> wrote:
I am trying to set up separate telemetry stanzas for each repeater on the same computer. (4 total) I specify telemetry= in each node stanza and create a telemetry stanza to match. Only the stanza named telemetry works. If I name it anything else (like telemetry2) it uses the defaults from the app_rpt.c and kicks out this error: [Apr 24 16:44:05] WARNING[9736] app_rpt.c: telem_lookup:ctx failed on Zap/pseudo-1601063541
Can someone else out there try this and confirm the behavior?
Thanks & 73, Scott KB2EAR
_______________________________________________ App_rpt-users mailing list App_rpt-users@ohnosec.org http://ohnosec.org/cgi-bin/mailman/listinfo/app_rpt-users