4 May
2015
4 May
'15
12:29 p.m.
I've had the occasional problem using this syntax. Not always. Never took the time to investigate. What I done here to maintain consistency across our nodes is have "common" conf files on each server. My naming convention, rpt_yorkstar.conf, iax_yorkstar.conf, and extensions_yorkstar.conf. In rpt.conf then point to stanzas within those files, i.e. functions=functions_yorkstar. Once I KNOW they are there, change that line to #include rpt_yorkstar.conf. This also allows me push out changes (notably new function definitions) via rsync. These go into /etc/asterisk along all the others. Bob Poff WB3AWJ